North Point Hosting - VPS Node Down – Incident details

All systems operational

VPS Node Down

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

Buffalo, New York

Major outage from 3:09 AM to 7:11 AM

VPS Nodes

Major outage from 3:09 AM to 7:11 AM

Budget VPS #1

Major outage from 3:09 AM to 7:11 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. After further investigation the team was able to resolve the incident, and have no further issues. We will continue to monitor VPS Node 1 for the following days.

  • Update
    UTC
    Update

    We are currently investigating this incident. Will provide an incident update in the morning as soon as a tech can get back with us. We appreciate the patience and any customer effected can claim SLA credit.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.