North Point Hosting - Website Client Portal - Down – Incident details

All systems operational

Website Client Portal - Down

Resolved
Major outage
Started about 1 month agoLasted about 13 hours

Affected

Website Pages

Major outage from 8:56 PM to 9:05 PM, Operational from 9:05 PM to 9:54 AM

https://hq.northpointhosting.com

Major outage from 8:56 PM to 9:05 PM, Operational from 9:05 PM to 9:54 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Website returned to normal.

  • Identified
    UTC
    Identified

    We have identified the issues as in error in our theme after updating our website. We have reverted to the default theme for now which will allow normal access. Our team will work on fixing the issue and reverting our website back to normal.

  • Investigating
    UTC
    Investigating

    We have identified the issue and are currently working on a fix for our website client portal backend. No services are affected. All our additional pages are still working normally, and if you require assistance please reach out via discord or emails.